GRANEDA Dynamic

FAQ

Kontakt zum Support-Team

Wann immer wir etwas für Sie tun können, tun wir dies gerne. Unser Support-Team beantwortet Ihre technischen Fragen in deutscher, englischer oder französischer Sprache:

Telefon: +49 (0) 2408 141-0

+49 (0) 2408 141-0

Support-Case loggen

Selbstverständlich können Sie auch von der Möglichkeit Gebrauch machen, Ihren Case zu loggen. Sie erhalten dann innerhalb eines Arbeitstages ein qualifiziertes Feedback. Garantiert.

Zum Formular

Wie kann ich die Knotenbeschriftung ändern?

Die Knotenbeschriftung im Netz- oder Strukturplan können Sie ändern, indem Sie im Menü Optionen den Eintrag Knotenbeschriftungen verwalten ... auswählen und im Dialogfeld die zu verändernde Knotenbeschriftung markieren. 

Durch Anklicken des Symbols Knotenbeschriftung ändern öffnen Sie das gleichnamige Dialogfeld. Hier können Sie die Einstellungen für jedes Feld (Datenfeld, Grafik oder Konstanter Text etc.) bearbeiten und in der Vorschau betrachten. Neue Felder lassen sich mit Hilfe der entsprechenden Symbole rechts oberhalb des Vorschaufensters erzeugen. Dabei dient das gerade markierte Feld als Referenz.

Bitte beachten Sie, dass die Knotenbeschriftung Teil des Knotenaussehens ist. Änderungen oder neue Knotenbeschriftungen werden nur sichtbar, wenn sie mit Hilfe eines Filters auf ein Kn­­otenaussehen angewendet werden (entweder beim Knotenaussehen „Standard“ oder bei einem anderen Knotenaussehen, das mit dem Filter <immer> verbunden ist).

Wie kann ich ein Startsymbol in Microsoft Project hinzufügen?

Ein Startsymbol für GRANEDA Dynamic können Sie in Microsoft Projekt 2000/2002/2003/2007 aufnehmen, indem Sie innerhalb von Microsoft Projekt das Projekt INSTMAKRO_2000_41.MPP  im GRANEDA Arbeitsverzeichnis \Daten öffnen.

Bitte beachten Sie, dass sie vorher in Microsoft Project im Menü Extras\Makros\Sicherheit die Sicherheitseinstellungen auf „mittel“ stellen. Nach dem Öffnen der Datei INSTMAKRO_2000_41.MPP erscheinen Warnmeldungen, bei denen Sie bitte jeweils auf Makros aktivieren klicken und dann den weiteren Anweisungen folgen. Zuletzt wird Microsoft Project geschlossen und die GRANEDA Dynamic Symbolleiste mit dem Startsymbol wird beim nächsten Start von Microsoft Project angezeigt.

Was muss ich tun, wenn die Datenübernahme scheitert?

Bei der Übertragung eines Projektes aus Microsoft Project 2000/2002/2003 erscheint die Meldung:
VXODBC32.DLL - SQL: Der Datenquellenname wurde nicht gefunden, und es wurde kein Standardtreiber angegeben.

Der Datenaustausch erfolgt über eine Microsoft Access Datenbank zu der die entsprechenden Treiber benötigt werden. Diese gehören im Normalfall zur Microsoft Office Standardinstallation und finden sich im Windows Startmenü unter Einstellungen\Systemsteuerung\Verwaltung\ODBC-Datenquellen. Dort wird der Datenquellenname Microsoft Access-Datenbank mit dem entsprechenden Microsoft Access-Treiber (*.mdb) erwartet. Wenn auf Ihrem System Microsoft Access nicht installiert ist oder es wurde Software in verschiedenen Sprachen installiert, z. B. englisches Microsoft Office mit deutschem Microsoft Project und deutschem GRANEDA Dynamic oder ähnlichen Kombinationen, kann dies dazu führen, dass der Datenquellenname Microsoft Access-Datenbank gar nicht oder in einer anderen Sprache (z. B. Microsoft Access Database) vorhanden ist. Den Datenquellennamen können Sie auf der Registerkarte Benutzer-DSN oder mit Administrator-Rechten auf der Karte System-DSN hinzufügen.

Sie können eine PDF-Datei herunterladen, die eine detaillierte Anleitung enthält, wie Sie den fehlenden ODBC-Datenquellennamen manuell einrichten. Zudem können Sie ein Tool herunterladen, das den Datenquellennamen automatisch einrichtet. Für Versionen ab 4.0 wird der Name automatisch eingerichtet, daher benötigen Sie weder die Beschreibung noch das Tool.

 

Warum erscheint nach der Lizenzierung weiterhin die Meldung Demoversion?

Mit der Demoversion von GRANEDA Dynamic können Sie maximal 50 Knoten in einem Diagramm darstellen. Nach der Lizenzierung der Software erscheint beim Öffnen eines Projektes weiterhin die Meldung über eine Demoversion.

GRANEDA Dynamic stellt drei Diagrammtypen zur Verfügung (Netz-, Baum- und Gantt-Diagramm), die als einzelne Module gekauft und lizenziert werden können. Da standardmäßig alle drei Diagrammarten aktiviert sind, bewirken die nicht gekauften Module diese Meldung.

Öffnen Sie ein beliebiges Projekt mit der Standardspezifikation. Dies ist z.B. bei Microsoft Project 2000 die Grafikspezifikation MSPROJECT2000.GSP. Bei entsprechenden Meldungen bestätigen Sie mit OK, bis eine Grafik angezeigt wird. Da sie mindestens ein Modul gekauft und lizenziert haben, darf diese Meldung maximal zweimal erscheinen, eine dritte Meldung deutet auf eine nicht erfolgreiche Lizenzierung hin. Entfernen Sie nun im Menü Ansicht die Häkchen vor den nicht gekauften Diagrammarten. Schließen Sie das Menü und speichern Sie die Grafikspezifikation unter Datei – Grafikspezifikation speichern. Beim nächsten Öffnen eines Projektes mit dieser Grafikspezifikation sollte keine Meldung mehr erscheinen.

Was bedeutet es, wenn die Fehlermeldung "Temporary GSP could not be created" erscheint?

Die Fehlermeldung tritt auf, wenn im Arbeitsverzeichnis nicht geschrieben werden darf (sichtbar unter Optionen-Einstellungen bearbeiten ). Das ist auch der Fall, wenn GRANEDA nachträglich in andere Verzeichnisse verschoben wurde. Sollten Sie das getan haben, so hilft nur eine Neuinstallation mit Hilfe des automatischen GRANEDA Dynamic Setups.

Wie können Gruppen im Balkenplan kollabiert oder expandiert werden?

Um Gruppen von Vorgängen kollabieren zu können, müssen Sie zuvor die Vorgänge gruppieren. Sie können die Gruppierung mit Hilfe der Befehle Gruppierung einschalten bzw. Gruppierung ausschalten aus dem Layout-Menü oder über die entsprechende Schaltfläche in der Symbolleiste ein- bzw. ausschalten.

Die Gruppierungskriterien sowie die grafische Gestaltung der Gruppen können Sie im Dialog Gruppierung bearbeiten festlegen, den Sie über den gleichnamigen Befehl aus dem Layout-Menü erreichen.

Gruppen können dann kollabiert oder expandiert dargestellt werden.

Im expandierten Zustand wird jeder Vorgang grundsätzlich in einer separaten Zeile dargestellt. Haben Sie allerdings im Dialog Gruppierung bearbeiten das Kontrollkästchen Alle Knoten einer Gruppe in einer Zeile aktiviert, werden die Vorgänge einer Gruppe nach Möglichkeit hintereinander angeordnet. Nur wenn es dabei zu Überlagerungen käme, werden mehrere Zeilen für die Vorgänge einer Gruppe verwendet.

Im kollabierten Zustand werden alle Vorgänge einer Gruppe in einer Zeile dargestellt, auch wenn sie einander dabei überlagern.

Um expandierte Gruppen zu kollabieren bzw. um kollabierte Gruppen zu expandieren, klicken Sie mit der rechten Maustaste auf die entsprechende Gruppenüberschrift und wählen Sie im Kontextmenü den Befehl Kollabieren bzw. Expandieren. Dasselbe erreichen Sie durch einen Doppelklick auf die entsprechende Gruppenüberschrift.

 

Wie können arbeitsfreie Zeiten kollabiert werden?

Wenn Sie nur die Arbeitstage darstellen möchten, aktivieren Sie im Dialog Zeitskalenabschnitt bearbeiten das Kontrollkästchen Kollabieren arbeitsfreier Zeiten. Die arbeitsfreien Zeiten werden dann ausgeblendet. In GRANEDA Dynamic 4.1 wird hierfür der vordefinierte Standard-Kalender verwendet.

 

Wie kann die Zeitskala auf Minuten umgestellt werden?

Klicken Sie auf Optionen, dann auf Zeitskala festlegen. Im Feld Zeitskalen die gewünschte Skala anklicken. An dieser auf die drei Punkte ... rechts oben im Dialogfenster klicken. Es öffnet sich der Dialog Zeitskalenabschnitt bearbeiten. Dort im Feld Typ des Zeitstreifens auf Minuten und darunter auf Stunden umstellen sowie im Feld Typ des Liniengitters auf Minuten umstellen.

Wie können Vorgangsinformationen innerhalb des Balkens angezeigt werden?

Wenn Sie z.B. die Dauer des Vorgangs als Ziffer innerhalb des Balkens sehen möchten, gehen Sie bitte folgendermaßen vor:

Klicken Sie bitte auf Optionen, dann auf Balkenaussehen festlegen. In dem sich öffnenden Dialog wählen Sie den betroffenen Layer aus und klicken auf die drei Punkte ... zum Bearbeiten des Layers. In dem sich öffnenden Dialog auf Beschriftung klicken, dort das Datenfeld Dauer auswählen und den Dialog mit OK verlassen. Nun wird die Dauer als Ziffer in allen Balken des entsprechenden Layertyps angezeigt.

 

Wie erkenne ich eine erfolgreiche Lizenzierung?

Im Lizenzierungsdialog werden im Feld Lizenzierte Funktionalität die freigegebenen Module in schwarzer statt in graublasser Schrift dargestellt. Das sagt aus, dass die Lizenzierung erfolgreich war.

Wie können alle Knoten einer Gruppe in einer Zeile dargestellt werden?

Ihre Darstellung wird optimiert, wenn alle Knoten einer Gruppe in einer Zeile dargestellt werden. Rufen Sie dazu über das Menü Layout den Dialog Gruppierung bearbeiten auf. Aktivieren Sie hier das Kontrollkästchen Alle Knoten einer Gruppe in eine Zeile. Wenn Knoten einander dabei überlappen würden, werden dafür ggf. weitere Zeilen angelegt. Bei dieser Darstellungsart werden die Verbindungen zwischen den Knoten nicht angezeigt.

Wenn jeder Knoten in einer eigenen Zeile dargestellt werden soll, deaktivieren Sie das Kontrollkästchen Alle Knoten einer Gruppe in eine Zeile.

 

Wie kann ich die Beschriftung von Layern mehrzeilig gestalten?

Um die Layerbeschriftung auf mehrere Zeilen umbrechen zu können, müssen Sie im Dialog Layer bearbeiten rechts unten den Marker die Einstellung Textbreite/-höhe definierbar aktivieren. Sie können dann im folgenden Dialog Beschriftung die Anzahl der Zeilen bestimmen.

 

Wie komme ich an die Primavera - Schnittstelle?

Aus Projektdaten, die aus Primavera 6 oder 7 stammen, können Sie mit unserer .xer- Schnittstelle professionelle Netzpläne mit Zeitleisten, individuelle Baumdiagramme und perfekte Balkenpläne erstellen. Sie erhalten dieses Interface gegen eine Lizenzgebühr per Download.

Die ältere Primavera3-Schnittstelle ist bis Version 4.1 im GRANEDA-Dynamic-Setup enthalten und steht bis zu dieser Version automatisch zu Ihrer Verfügung.

Starten Sie GRANEDA Dynamic und klicken Sie im Datei-Menü auf Projekt öffnen... Wählen Sie dann die Grafikspezifikation "ipprima3.gsp" aus; bei Projektdaten wählen Sie über die Bearbeiten-Schaltfläche ...  das gewünschte Primavera-Projekt aus. Wenn Sie Primavera 5 oder 6 nutzen, können Sie die Daten in das P3-Format exportieren und so mit unserer P3-Schnittstelle nutzen.